Freedom Scientific Network License Server Update Notification (Action Required no later than October 2019)

Overview:

Required Upgrade to Network Authorization Utilities 7.0

Upcoming releases of JAWS, ZoomText, and Fusion will no longer support Freedom Scientific Network Authorization Utilities 6.6 and earlier. Version 7.0 will be required for products released in October 2019 and later. The 7.0 version offers the following benefits:

  • Backwards compatible with earlier versions of JAWS, ZoomText, and Fusion.
  • Improved support for virtual environments
  • Contains the latest bug fixes and performance improvements
  • Support for IPv6 coming with JAWS, ZoomText, and Fusion 2020

Please visit the following page to view all the details and FAQs on this topic.

https://fsactivate.freedomscientific.com/Activation/Network

Was this article helpful?

Related Articles